Akvo Lumen not able to read or update Flow data
Incident Report for Akvo
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 09, 2018 - 10:18 CEST
Identified
We are currently experiencing issues with Akvo Flow's API resulting in users not being able to update their Flow data set in Akvo Lumen and not being able to upload data from Flow to Lumen.
Posted 4 months ago. Jul 09, 2018 - 10:07 CEST
This incident affected: Akvo Lumen.