Akvo Sites - RSR projects & updates integration
Incident Report for Akvo
Resolved
We, along with our cloud hosting provider, managed to resolve the RSR Project/updates issue caused by a network/domain DNS issue resulting from the Akvo RSR migration last week. All Sites are currently functioning as normal.
Have a great week.
The Akvo Team
Posted 4 months ago. Jan 21, 2019 - 10:26 CET
Identified
We have found the issue and are working to fix the problem asap.
Posted 4 months ago. Jan 16, 2019 - 17:14 CET
Investigating
We are debugging a problem resulting in the RSR API data not being received by the widgets which pull in the RSR Projects & Updates into the Akvo Sites.

This means that RSR Projects & Updates now appear empty/blank within a Site. We are working as quickly as we can to find the solution.

The Akvo Team
Posted 4 months ago. Jan 16, 2019 - 14:53 CET
This incident affected: Akvo Sites.