Akvo Sites down/SSL certification errors
Incident Report for Akvo
Resolved
All domains now need to have 'www' records, a condition that was included in the last release for the LetsEncrypt installation, a few hours were needed for the 'www' DNS records to propagate and this then allowed us to reinstall the SSL certifications.

Thank you for your patience and have a good evening.
The Akvo Team
Posted 29 days ago. Nov 12, 2018 - 20:13 CET
Update
We are continuing to work on a fix for this issue.
Posted 29 days ago. Nov 12, 2018 - 19:16 CET
Identified
We use Let's Encrypt via our hosting company to provide all Sites with SSL certification. Something has changed in the way Let's Encrypt handle domains & subdomains over the past few days, which has now affected the Sites. All Sites work via http:// but may have issues with https://.

As soon as the issue is resolved we will send out an update.
Posted 29 days ago. Nov 12, 2018 - 19:15 CET
Investigating
We are currently having an issue with our hosting provider's installation of SSL certificates on Akvo Sites. Your site may be down or the browser may issue a warning that the site is insecure.

We are working together to fix the issue as soon as possible.
The Akvo Team
Posted 29 days ago. Nov 12, 2018 - 16:31 CET
This incident affected: Akvo Sites.