Loading issues in Akvo Lumen
Incident Report for Akvo
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 31, 2019 - 15:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jul 31, 2019 - 13:53 CEST
Identified
We are currently experiencing issues with our user management system that is performing slowly causing Lumen to load slowly or time out at certain moments.
Posted about 2 months ago. Jul 31, 2019 - 09:11 CEST
This incident affected: Akvo Lumen.