Flow app 2.5.1 does not upload submissions
Incident Report for Akvo
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 12, 2018 - 09:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 10, 2018 - 11:40 CEST
Investigating
We have found an issue with the Flow app version 2.5.1 causing submissions to not upload to Flow's instance. This app version is no longer available until we resolve the problem. For those who have updated your Flow app to 2.5.1, please, use our bulk upload functionality to get your submissions to your Flow instance.
Posted 3 months ago. Jul 06, 2018 - 18:56 CEST
This incident affected: Akvo Flow.