Degraded performance Akvo Lumen
Incident Report for Akvo
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 12:40 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 16, 2020 - 16:18 CEST
Monitoring
The issue has been identified and we have made a fix for it and are monitoring the database performance
Posted Jul 16, 2020 - 16:18 CEST
Investigating
We have noticed degraded performance in our databases that power Akvo Lumen. These result in elements in Lumen not loading or taking a very long time to load. We are currently investigating the cause
Posted Jul 16, 2020 - 12:05 CEST
This incident affected: Akvo Lumen.