Akvo Flow Dashboards Publishing failure
Incident Report for Akvo
Resolved
The publishing error has been resolved.
Posted 5 months ago. Jun 08, 2018 - 18:35 CEST
Identified
We have identified an issue where since our latest software update, some dashboards are unable to publish data. We are working on a fix to resolve this as soon as possible.
Posted 5 months ago. Jun 08, 2018 - 11:36 CEST
This incident affected: Akvo Flow.