We are currently experiencing a server https certificate verification error
Incident Report for Akvo
Resolved
Issue was fixes.
Posted Apr 10, 2020 - 17:33 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 10, 2020 - 17:33 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 10, 2020 - 16:35 CEST
Identified
the issue is:
cannot verify *.akvolumen.org’s certificate, issued by ‘CN=Let’s Encrypt Authority X3,O=Let’s Encrypt,C=US’
Posted Apr 10, 2020 - 15:54 CEST
This incident affected: Akvo Lumen and Akvo RSR.