Akvo Sites
Incident Report for Akvo
Resolved
Akvo Sites are redirecting to the correct URLs again. Our hosting company found an issue/change in the .htaccess files, which we will continue to investigate to ensure that it doesn't happen again in the future.

We apologise for any inconvenience caused and hope that you have a good evening.
The Akvo Team
Posted 24 days ago. Oct 23, 2018 - 16:30 CEST
Investigating
Akvo Sites are down right now, we are investigating the issue.

The Akvo team
Posted 24 days ago. Oct 23, 2018 - 15:03 CEST
This incident affected: Akvo Sites.