Akvo Sites - 503 errors
Incident Report for Akvo
Resolved
This issue will be monitored over time.
Posted 3 months ago. Aug 15, 2018 - 16:35 CEST
Monitoring
We have noticed over the past two weeks that a lack of resources on the server are causing intermittent 503 errors when the load to the server is heavy. We are still investigating why the resource usage is currently so high but in the meantime have done two things:
a) installed software to lower the calls to the CPUs on the machine
b) blocked various bots with unusually high hits on the server

We will be monitoring the situation over the coming days and apologise for any inconvenience caused.
Have a great day.
The Akvo Team
Posted 3 months ago. Aug 15, 2018 - 12:09 CEST
This incident affected: Akvo Sites.