AkvoRSR Database Migration
Incident Report for Akvo
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 17, 2018 - 16:59 CET
Investigating
RSR will be down for an hour to migrate our database. From 11:45 - 12:45 CET RSR will not be available to use due to improving our database.

Please pardon the inconvenience.
Posted 9 months ago. Dec 17, 2018 - 10:49 CET
This incident affected: Akvo RSR.