Akvo Lumen performance issues
Incident Report for Akvo
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 20, 2018 - 16:46 CEST
Update
We have learned that the reason for Lumen not working is not caused by anything on our end, but by one of the components we use - ElephantSQL (http://status.elephantsql.com/). We have contacted them and are awaiting for a response and to fix the issue. If this will not happen soon, we have a temporary fix we are working on currently to bring Lumen back up and running as quickly as possible.
Posted about 1 month ago. Aug 20, 2018 - 11:44 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Aug 20, 2018 - 10:42 CEST
Investigating
Akvo Lumen is currently not loading and we are experiencing 502 errors. We apologise for any inconvenience this may cause you.
Posted about 1 month ago. Aug 20, 2018 - 10:17 CEST
This incident affected: Akvo Lumen.