Flow App 2.6.4 makes mandatory submission of photos
Incident Report for Akvo
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 19, 2019 - 14:37 CET
Identified
The Flow app version 2.6.4 forces a user to submit a response to a photo question even in cases where the photo question is not defined as mandatory in the survey. We have identified the issue and created a hotfix for it.
Posted 7 months ago. Feb 19, 2019 - 12:25 CET
This incident affected: Akvo Flow.