Survey publishing issues identified
Incident Report for Akvo
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 09:42 CET
Update
We have resolved the issues on Akvo Flow. All users need to:
* Republish survey forms published between 19 and 21 November
* On the Flow app using these affected forms, Re-download all surveys to ensure the latest published versions are downloaded to the app (make sure all data is synced before hand)
Posted Nov 22, 2019 - 09:42 CET
Monitoring
Affected users will need to republish all forms that were published between 19th Nov and today in order to resolve the issues.
Posted Nov 21, 2019 - 14:24 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2019 - 17:28 CET
Investigating
We have identified a problem with survey publishing as a result of the latest release. It affects a subset of users that use number questions and have published surveys after 19/11/2019. We are working to rectify this as soon as possible.
Posted Nov 20, 2019 - 17:27 CET
This incident affected: Akvo Flow.