Akvo Flow reporting service is currently down
Incident Report for Akvo
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 21, 2018 - 10:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 21, 2018 - 10:09 CET
Identified
We are currently experiencing issues with Akvo Flow services - our tool which enables you do download data and your form structure.The reporting feature is thus not working at the moment. We are working hard to get it up and running.
Posted 6 months ago. Feb 21, 2018 - 09:37 CET