Akvopedia.org is down
Incident Report for Akvo
Resolved
An internal networking issue at Bahnhof caused the database server to be unreachable from Akvopedia.

https://twitter.com/BahnhofCloud/status/405717416598335488
Posted Nov 27, 2013 - 17:54 CET
Update
Akvopedia went down for just over an hour today. We are still investigating the reason.

It is now back online.

The Akvo Team
Posted Nov 27, 2013 - 16:34 CET
Investigating
Will keep you updated as to the issue.

The Akvo Team
Posted Nov 27, 2013 - 15:42 CET
This incident affected: Akvopedia.org.