Akvo RSR - degraded performance
Incident Report for Akvo
Postmortem

This incident was caused by issues with CloudVPS hardware as per their notification later in the day.

https://twitter.com/CloudVPSnetwork/status/726012672270020609

"Emergency maintenance on storage of vps38/39xxx range. We will pause all activities for ~10 mins. Next update when maintenance is finished."

Posted May 02, 2016 - 08:53 CEST

Resolved
This incident has been resolved.
Posted May 02, 2016 - 08:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2016 - 07:51 CEST
Investigating
Akvo RSR is taking extremely long to load for some people.

We are investigating the issue.

with thanks
The Akvo Team
Posted Apr 29, 2016 - 07:38 CEST