Akvo RSR API limitation
Incident Report for Akvo
Resolved
Issues with the API after releasing Akvo RSR v3 have been resolved.

A limit on the number of allowed objects per page has been put in place, so that the RSR servers cannot get flooded with large requests anymore. In addition, we have worked on the performance of our API in order to decrease the response times.
Posted May 08, 2015 - 12:15 CEST
Investigating
We have discovered issues with the API after releasing Akvo RSR v3.

These issues caused Akvo RSR to be unavailable at times and we, therefore, had to change how the API worked. We have limited the number of items that are returned (i.e. enforced stricter pagination). At the moment max items per request has been set to 10 items.

We are investigating the issue and will keep you updated of any progress.

With apologies for any inconvenience caused
The Akvo Team
Posted Apr 27, 2015 - 15:02 CEST