Dashboard release 1.9.3 - Admin not able to delete data
Incident Report for Akvo
Resolved
The issue with admin not being able to delete data is now resolved.
Posted Dec 02, 2015 - 13:18 CET
Identified
After dashboard release 1.9.3 the admin can not delete data. We have identified the problem and are working on a swift solution.
Posted Dec 02, 2015 - 10:38 CET