RSR - rsr.akvo.org is down
Incident Report for Akvo
Resolved
Akvo RSR is back up again.
Posted Jul 20, 2016 - 11:45 CEST
Identified
The RSR environment is down. Our hosting company has identified a problem with the server and we are together working on a speedy solution.
Posted Jul 20, 2016 - 11:02 CEST