Akvo.org release v1.1.6 - Grotesk Ginger
Incident Report for Akvo
Resolved
The update to our site is complete.

Release notes can be found here: https://github.com/akvo/akvo-web/releases/tag/v1.1.6
Posted Sep 02, 2014 - 16:10 CEST
Investigating
We will be deploying an upgrade to our website and blog in a few minutes.

The release is small and consists only of a carousel feature of the hero box on our homepage.

The site may be down for a short period.

Release notes will be available later today.

The Akvo Team
Posted Sep 02, 2014 - 15:53 CEST