Akvopedia.org is down
Incident Report for Akvo
Resolved
According to our provider, Bahnhof, the hypervisor rebooted for unknown reasons. It also took longer than it should to startup all VPS:s on the hypervisor. They will investigate this in more detail.
Posted Oct 05, 2013 - 15:06 CEST
Update
The site is back up, but we are still investigating why the VPS was shutdown.
Posted Oct 04, 2013 - 16:09 CEST
Investigating
The VPS at Bahnhof has been shutdown. We are working to get it up and running as quickly as possible.
Posted Oct 04, 2013 - 15:56 CEST