Severe Outage of Akvo Sites, RSR, some FLOW services and the Akvo Homepage
Incident Report for Akvo
Resolved
Network connection issues appear to be resolved.
Posted Oct 23, 2014 - 00:11 CEST
Identified
The provider of the majority of our servers is experiencing network difficulty. Akvo Sites, RSR, some FLOW services and the Akvo Homepage are completely unavailable at this point. We are waiting for our provider to diagnose and fix the problem.
Posted Oct 22, 2014 - 23:29 CEST