Akvopedia.org is down
Incident Report for Akvo
Resolved
Network problems in the data centre causing communication problems with the database server was the root cause.of the down time.
Posted Dec 04, 2014 - 21:57 CET
Update
Akvopedia.org is back online, but we are still investigating the cause.

The Akvo Team
Posted Dec 04, 2014 - 17:42 CET
Investigating
The site is currently unavailable.

We are working to get it up & running. More details to follow.

The Akvo Team
Posted Dec 04, 2014 - 17:18 CET