Akvopedia.org is down
Incident Report for Akvo
Resolved
The virtual server Akvopedia is running on was rebooted by the hosting provider after applying critical security patches to the hypervisor.. PHP FPM did not start automatically after reboot due to an error in a configuration file.
Posted Dec 12, 2014 - 09:40 CET
Investigating
The site is currently unavailable.

We are working to get it up & running. More details to follow.

The Akvo Team
Posted Dec 12, 2014 - 08:07 CET