FLOW app 2.2.0.1 crashes because of the cascade not being backward compatible.
Incident Report for Akvo
Resolved
App version 2.2.0.2 is out which fixes the crashing app and the cascade not being displayed properly in the data point name.
Posted Nov 11, 2015 - 17:06 CET
Update
We are now testing the fix. Planned release Tuesday 10 November CET. If you need assistance with the workaround please contact support@akvoflow.org
Posted Nov 09, 2015 - 14:41 CET
Update
There is a workaround available. Republish the cascade resource, after that republish the survey. After syncing the latest version to the phone the issue will be resolved.
Posted Nov 09, 2015 - 11:42 CET
Identified
New app not backwards compatible with cascades causes app to crash. A fix is coming Monday 9 or Tuesday 10 November.
Posted Nov 09, 2015 - 11:17 CET