Akvo FLOW - Blank Reports Generated
Incident Report for Akvo
Resolved
Report generation was patched and is back to normal operation
Posted Oct 21, 2015 - 12:24 CEST
Identified
A recent upgrade of our system results in some blank data reports. We have identified the cause and are working on a fix.
Posted Oct 16, 2015 - 13:29 CEST