Akvo sites (consortia sites) are currently down
Incident Report for Akvo
Resolved
The sites are now back up, but we will be monitoring them as this is an intermittent issue.

The Akvo Team
Posted Oct 30, 2013 - 13:46 CET
Investigating
The problem is being investigated and we will update you asap.

The Akvo Team
Posted Oct 30, 2013 - 13:34 CET
This incident affected: Akvo Sites.