Pingdom checks showing downtime
Incident Report for Akvo
Resolved
Pingdom data was correct it seems our Akvopedia host, Bahnhof, power issues & the server was rebooted twice.

Here is there tweet re the issue yesterday: https://twitter.com/BahnhofCloud/status/390448936357724160

"A few hypervisors lost power, but are almost up again, all affected vms are booting."

The Akvo Team
Posted Oct 17, 2013 - 11:10 CEST
Monitoring
For the past day or two our Pingdom checks are reporting various servers as being down or unreachable from their test DNS servers.

We have not noticed these servers as being down or unavailable, but are monitoring the situation.

We also cleaned up some of our DNS settings to minimise conflicts or loops.

The Akvo Team
Posted Oct 16, 2013 - 14:50 CEST