Akvo FLOW partial outage
Incident Report for Akvo
Resolved
The Google App Engine status is back to normal, so all FLOW instances should behave as usual again.
Posted Feb 12, 2014 - 09:04 CET
Monitoring
Akvo FLOW instances can experience problems at the moment, due to a world-wide problem with Google App Engine cloud services. Google App Engine's own status page can be seen here: https://code.google.com/status/appengine.
Posted Feb 11, 2014 - 17:20 CET