Akvo Flow reporting service is currently down
Incident Report for Akvo
Resolved
The Flow exports are up and running.
Posted 3 months ago. Jun 12, 2017 - 11:56 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 12, 2017 - 11:49 CEST
Investigating
We are currently experiencing issues with Akvo Flow services - our tool which enables users do download raw data reports and other reports. The reporting feature is thus not working at this moment. We are focusing on fixing it at this moment.
Posted 3 months ago. Jun 12, 2017 - 11:49 CEST