Akvo RSR - rsr.akvo.org is currently down
Incident Report for Akvo
Resolved
Akvo RSR is back online, there seems to have been an issue with the database service not running. We are investigating the problem & monitoring the situation.

with thanks
The Akvo Team
Posted Aug 19, 2016 - 09:41 CEST
Investigating
We are investigating and will revert asap.

with thanks
The Akvo Team
Posted Aug 19, 2016 - 08:33 CEST