Akvo Sites were down twice
Incident Report for Akvo
Resolved
This incident has been resolved.
Posted Oct 02, 2013 - 14:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2013 - 21:45 CEST
Investigating
We are investigating as to why the sites were down earlier today.
We have cleaned up the database and are checking the php error log file.
Posted Sep 24, 2013 - 15:24 CEST