Flow app 2.3.1 version crashes when accessing form history
Incident Report for Akvo
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 13, 2017 - 14:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 13, 2017 - 11:34 CEST
Identified
We are experiencing crashes in the latests version of the Flow app, when opening a submitted form. Please do not update your Flow app until the issue is resolved.
Posted 6 months ago. Apr 13, 2017 - 08:23 CEST