Degraded performance of Akvo RSR
Incident Report for Akvo
Resolved
We have successfully identified and fixed the degraded performance of several RSR pages, including the main project listing page.
Posted Nov 16, 2015 - 16:46 CET
Identified
We have identified and are working on a fix for the degraded performance. Testing and monitoring of this fix will start tomorrow.
Posted Nov 11, 2015 - 15:41 CET
Investigating
After today's release of RSR v3.8, we have noticed a degraded performance on some of the pages. We are currently investigating the cause of this issue.
Posted Nov 10, 2015 - 15:41 CET