Akvo support channels offline [support]
Incident Report for Akvo
Resolved
All services are up and running again.
Posted Dec 28, 2015 - 10:55 CET
Update
If you need direct support, please send your request directly to geert@akvo.org
Posted Dec 28, 2015 - 10:19 CET
Investigating
Our support tool provider is experiencing downtime. We have reported the issue and are waiting for updates.
Posted Dec 28, 2015 - 10:14 CET