Akvopedia.org is down
Incident Report for Akvo
Resolved
A failed switch at Bahnhof was the cause of the Akvopedia downtime: https://twitter.com/BahnhofCloud
Posted Jan 28, 2015 - 08:56 CET
Monitoring
Akvopedia is back but we're still investigating the reason it went down.
Posted Jan 28, 2015 - 08:12 CET
Investigating
Akvopedia is currently down. We are investigating the issue and will update the details as soon as we have any new information.

with thanks
The Akvo Team
Posted Jan 28, 2015 - 07:55 CET