Akvo Sites may be unavailable
Incident Report for Akvo
Resolved
Akvo Sites are back to normal. The issue seems to have been caused by our cloud server provider's nameservers experiencing timeouts.

with thanks
The Akvo Team
Posted Mar 01, 2016 - 12:49 CET
Investigating
It seems a few of our Akvo Sites are experiencing issues connecting to the database right now.
We will update with further info as soon as possible.
The Akvo Team
Posted Mar 01, 2016 - 12:06 CET