Akvo RSR is unavailable
Incident Report for Akvo
Resolved
Akvo RSR is now back online.

It seems we had a problem related to CloudVPS (our cloud hosting provider) having gone done overnight resulting in PSQL permissions errors on startup, which meant the database was unavailable.

We are investigating this further to avoid any future occurrence.

Have a great weekend.

The Akvo Team
Posted Oct 03, 2015 - 15:19 CEST
Investigating
rsr.akvo.org is down right now. We are working to get it back up as soon as possible.
with thanks
The Akvo Team
Posted Oct 03, 2015 - 10:10 CEST