Outage across several services
Incident Report for Akvo
Postmortem

One of the DNS servers for our hosts was down, and thus all attempts to resolve domain names failed. The configuration on our servers used only this single nameserver. However, they should have been using more than one, to protect against an outage of a single server. The servers will be updated to use this redundancy.

Posted Oct 15, 2014 - 09:48 CEST

Resolved
The DNS changes have worked and all services are operational. A post-mortem will be posted when we understand what caused the initial problem.
Posted Oct 11, 2014 - 10:02 CEST
Monitoring
The DNS servers used by Akvo live servers are not responding to requests. We have changed to use other DNS servers and this has solved the problem; we will continue it investigate why the DNS servers became unavailable.
Posted Oct 11, 2014 - 09:40 CEST
Investigating
We are investigating an outage across Akvo.org, RSR and Akvo Sites
Posted Oct 11, 2014 - 09:37 CEST