RSR Up non-functional
Incident Report for Akvo
Resolved
We have resolved the bug in the RSR API that made the RSR Up app crash.
Posted Dec 03, 2015 - 16:31 CET
Identified
After today's release of RSR v3.9, we have discovered a bug that crashes the RSR Up app. We have identified the issue and will put in a patch later today.
Posted Dec 03, 2015 - 13:17 CET