Akvopedia.org is currently down
Incident Report for Akvo
Postmortem

The root cause was a DDoS attack on another host that temporarily overloaded the network.

Posted Mar 17, 2016 - 15:42 CET

Resolved
The site is up, it seems there was some kind of networking error at the cloud hosting provider.

The Akvo team
Posted Mar 17, 2016 - 15:13 CET
Update
Seems to be a network failure of some sort. Akvopedia is currently reachable.
Posted Mar 17, 2016 - 15:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2016 - 14:58 CET
Investigating
We are investigating the issue and will update as soon as possible.

The Akvo team
Posted Mar 17, 2016 - 14:51 CET