Akvo.org is currently unavailable
Incident Report for Akvo
Postmortem

Akvo.org went down over Friday night/Saturday due to php configuration changes made to increase the performance of the server response.

The server resources did not support the configuration changes made & the site was, therefore, unavailable.

These changes were set back to correct the site going down. We're continuing work on the server response time.

With thanks The Akvo Team

Posted Jan 16, 2017 - 14:45 CET

Resolved
Akvo.org is back.
Posted Jan 14, 2017 - 08:41 CET
Investigating
Our website, Akvo.org is down.

The Akvo Team
Posted Jan 14, 2017 - 08:33 CET