DNS issues with rsr.akvo.org/*.akvoapp.org
Incident Report for Akvo
Resolved
If you are having any problems please contact us, but all DNS issues seem to have been resolved now.
Have a good Friday!
The Akvo Team
Posted Oct 11, 2013 - 10:20 CEST
Monitoring
DNS propagation seems to be the cause of the issues we have experienced this morning.

We have redirected any hits from our old server to the new one for now, but will continue monitoring the situation.

The Akvo Team
Posted Oct 10, 2013 - 12:14 CEST
Investigating
After yesterdays Akvo RSR migration, it seems that some connections are using the old/previous DNS entries and this has not been corrected by DNS propagation.
We are working on the issue & hope to have it corrected as soon as we can.
The Akvo Team
Posted Oct 10, 2013 - 10:53 CEST