Akvo FLOW API access interrupted
Incident Report for Akvo
Resolved
This incident has been resolved.
Posted Mar 05, 2016 - 19:30 CET
Update
We have now clearly verified that the issue is related to the SSL certificate configuration. We will progressively convert the configuration for all dashboards to use an updated SSL certificate which resolves the issue.
Posted Mar 04, 2016 - 16:13 CET
Identified
With the latest release of Akvo FLOW software, users of the FLOW API, are unable to access the API due to an issue with configuration of SSL certificates on the dashboard backend. We have identified the issue and are working on a fix.
Posted Mar 04, 2016 - 13:32 CET