Akvo services outage
Incident Report for Akvo
Postmortem

This outage was due to a network cabling disruption at the data centre where some of our Akvo servers are hosted. To reduce the impact of such outages in future we need to invest in a high-availability configuration of these services so that we spread them across multiple data centres in different locations. This means that an outage in one data centre shouldn't affect services running in other data centres so we can still access our Akvo services with little or no disruption to our users.

The infrastructure work needed to achieve such high-availability services will take some time but it is something we know we need to provide as soon as possible and is a priority for the Akvo Dev team.

Posted Mar 23, 2015 - 11:25 CET

Resolved
We are back up & running! We will be monitoring the situation and keep you informed of any changes.

With thanks
The Akvo Team
Posted Mar 23, 2015 - 11:07 CET
Update
Update from our hosting company, CloudVPS: "Fiber connectivity was disrupted due to ground maintenance at Equinix. Failover will take at least 60 minutes. Next update within 30 min."

https://twitter.com/CloudVPSnetwork/status/579944437981290496
Posted Mar 23, 2015 - 10:58 CET
Update
FLOW data export, data upload. Akvo RSR. Akvo.org website are unavailable right now. Our hosting company, CloudVPS have just updated us that VPS servers are not down, it is a network disruption. They are working hard on a solution, next update within 30 minutes.

The Akvo Team
Posted Mar 23, 2015 - 10:27 CET
Identified
Seems like Akvo Sites, Akvopedia & FLOW data collection are still working.

CloudVPS are still working on the issue.
Posted Mar 23, 2015 - 10:21 CET
Investigating
Our hosting company, CloudVPS are currently down.

https://twitter.com/CloudVPSnetwork/status/579931760886210560

We will update you when everything is back up and running.

Thanks for your patience.

The Akvo Team
Posted Mar 23, 2015 - 10:17 CET