Akvo RSR - degraded performance
Incident Report for Akvo
Resolved
Akvo RSR performance has been affected by a large call made using an earlier version of the API.

Performance is back to normal.
with thanks
The Akvo Team
Posted Jun 15, 2016 - 14:59 CEST
Investigating
We seem to be experiencing issues with performance on rsr.akvo.org.

We are investigating & will report back as soon as possible.

The Akvo Team
Posted Jun 15, 2016 - 11:27 CEST