Akvopedia.org is currently down
Incident Report for Akvo
Resolved
This incident has been resolved.
Posted Mar 18, 2016 - 10:14 CET
Investigating
Our cloud hosting provider, Bahnhof are experiencing technical issues. Please see their statement below.

"2016-03-18 - Ahus (iTUX)
Updated 2016-03-18 07:43 (M4566365)

Currently there is a malfunction in the city network that affects parts of Ahus
Technicians are working to fix the error.
2016-03-18 07:43"

The Akvo team
Posted Mar 18, 2016 - 08:22 CET