Akvopedia.org is currently down
Incident Report for Akvo
Resolved
This incident has been resolved.
Posted Dec 10, 2015 - 08:35 CET
Update
Message from Bahnhof, the hosting provider:
"One of our blade chassis experienced a malfunction, which rendered some hypervisors unusable. We are currently working to relocate customer virtual servers to other hypervisors. Due to the high number of affected virtual servers, this may take a while – unfortunately, we currently have no ETA.
We apologise for the inconvenience and appreciate your patience and understanding."
Posted Dec 09, 2015 - 22:59 CET
Monitoring
Akvopedia is operational for now. The hosting provider, Bahnhof seem to be having issues with compatiblity of the templates the VPS:s where built from.

We will share any further information received.

The Akvo Team
Posted Dec 09, 2015 - 22:57 CET
Update
Akvopedia is currently down. The problem is still being investigated.

The Akvo Team
Posted Dec 09, 2015 - 22:21 CET
Update
Akvopedia.org is operational. We are still investigating the reason for the earlier outage.
Posted Dec 09, 2015 - 21:04 CET
Investigating
We will update as soon as we have more information.
Posted Dec 09, 2015 - 20:20 CET