www.akvo.org serving empty pages
Incident Report for Akvo
Resolved
Disabling W3 Totalcache seems to have corrected this issue.

As this is not ideal, we are dealing with the plugin author regarding a resolution.

The Akvo Team
Posted Oct 16, 2013 - 14:47 CEST
Update
We are investigating the possibility that the W3 Totalcache plugin on our WordPress site may be causing the site to serve empty pages at random intervals.

It has been disabled for now & we will continue monitoring/investigating the issue.

The Akvo Team
Posted Oct 16, 2013 - 09:50 CEST
Investigating
We have noticed that for some www.akvo.org and akvo.org/blog randomly serve empty pages.

We are investigating the issue & will keep you updated.

The Akvo Team
Posted Oct 15, 2013 - 16:40 CEST